Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google Sign In with OpenID

form app

edited April 2012 in Apps

I just installed the form app. it is now available through the admin menu. I had first some problems to install it because I named the folder "forms" instead of "form". After I solved that I was able to install it. But I have still a problem. When I click on "Create a new form" I get a message "Unable to create a new form" without any further explanation or errors.


  • Can you check whether the 'form' table has been created in the database? If not, then the form app's install handler could be the problem. If exists, then the query would be the issue. I should be able to test it out myself later tonight and see.

  • Also just remembered there's no PostgreSQL schema for the form app yet, so it only works with SQLite and MySQL presently (although I really should add that).

  • Meant to add that I tested the install handler and the creation of a basic form on SQLite and MySQL against the latest Elefant and it works for me here. Might be relying on a newer version of Elefant perhaps?

  • Thanks! I'm using MySQL. On the basis of your information I reinstalled the app and now it works great. The form table was still missing after my first install.

Sign In or Register to comment.