Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google Sign In with OpenID

Error on install - "Error: could not find driver"

edited March 2012 in Install Help

Running OSX Server 10.5.8 with PHP 5.3.0, on settings portion of install page. I also enabled error reporting on index.php. It throws this back: Fatal error: require() [function.require]: Failed opening required '' (include_path='.:/usr/local/php5/lib/php') in /Library/WebServer/Documents/interactive/elefant.xxxxxx.com/lib/Controller.php on line 336

Any ideas?

Comments

  • Can you try adding an error_log('#'.$handler.'#'); on line 335 of lib/Controller.php just before the require() and let me know what it outputs? And if you access the root of the site directly, does it redirect to /install/ or does it show any errors?

  • Sorry, meant to clarify to look at the Apache error log (probably the file /var/log/apache2/error_log) and see what the error_log() function outputs :)

Sign In or Register to comment.