Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google Sign In with OpenID

installer mysql

edited January 2012 in Install Help

Hi, I'm trying to install on a shared host which failing the database setup. After selecting Mysql from the dropdown & correctly filling the installer fields, the installer appears to completely disregard this information & the connection fails with "Connection Error:

SQLSTATE[28000] [1045] Access denied for user '***@'localhost' (using password: NO)

The "user" the installer picks up for "@localhost" is not as entered & the installer also changes the port setting from 3306 to 5432.

Grateful for any help, thanks. Nick

Comments

  • I think you found a bug in the installer that was added when I added PostgreSQL as an option. I just committed a change that should fix it. If you can try again with the latest code from the master branch, I believe you'll be able to finish the install. Let me know how it goes!

  • Thanks, works perfectly now. Sorry for the delay, work takes up too much time these days. Nick

Sign In or Register to comment.