Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google Sign In with OpenID

Dynamic objects issue

edited October 2014 in Design

Dynamic objects modal opens but won't load anything to the page. I have removed all default css and removed tables from the apps view folders. Since doing this the dynamic objects modal wont add anything to a page layout. I replaced everything and still no luck.

Any help is greatly appreciated

Cheers

Comments

  • edited October 2014

    navigation contextual is the only option I can get to embed from the dynamic objects modal window.

  • A few questions to try to figure out what's happening:

    • Is the full list of dynamic objects appearing in the modal window?
    • Which browser and version are you using?
    • Are you using the latest Elefant release or cloning from Github? (Github is a fair bit ahead of the last release, which I hope to change soon!)
    • If you can look in your browser's error console, do you see any errors appearing?

    Cheers!

  • edited October 2014

    Hey Mr b

    Yeah it was the the latest master-

    Turns out Safari is a bit of a tool. The obvious, and would have saved a few hours sifting through modifications. As you stated, a browser issue that was rectified with a java update. But the strange thing is it worked fine for the first two logins. Not sure maybe the ftp showed the files as uploaded and they were yet to reach the server. This could very well be a demographic issue, our internet, upload especially is pretty average.

    And speaking of browsers the current stable release e1, admin works down to firefox 3.6 and even a non touch phone so mad skills bro. When was the last time wp could say that, ever?

    The e2 beta admin tested mac 10.4> and windows XP>, no issues. Even running ie its clunky but it still drives.

    The new master only seems to break safari on mac 10.5.8. No issues found with opera, firefox and chrome the modal has quirks. Mac 10.6> all working as expected.

    *Android 2.3.6> and IOS 5> no issues from the latest master *(same dynamic objects modal issue as described above) looking at a css only modal, testing browser and OS, will let you know.

    Ciao

Sign In or Register to comment.